Resume Parser issue
Incident Report for Workable
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 16, 2018 - 23:52 PDT
Investigating
We are currently experiencing slowdowns with the resume parser system. Our technical team is investigating.
Posted 2 months ago. Apr 16, 2018 - 13:12 PDT